Páginas

sábado, 14 de julho de 2012

Android 2.2 vira requisito mínimo para app do Facebook


Se você possui um smartphone com uma versão anterior a 2.2 do Android, não vai mais poder atualizar o aplicativo do Facebook. A maior rede social do planeta lançou um update para seu app nesta semana, e um dos requisitos mínimos para a nova atualização do programa é a versão 2.2 FroYo do sistema operacional do Google.
Facebook para Android agora exige a versão 2.2 do sistema (Foto: TechTudo/Marlon Câmara)Novo Facebook para Android agora exige a versão 2.2 do sistema (Foto: TechTudo/Marlon Câmara)
Esta é a edição 1.9.7 do app Facebook para Android, e ela traz algumas modificações simples, porém relevantes. O aplicativo agora passa a permitir fotos com a câmera frontal do seu aparelho. Basta clicar na função "Foto" e acionar um ícone de troca no topo da tela. Além disso, o mensageiro teve algumas aprimorações, como troca de conversas, adição da opção de se bater papo com amigos de amigos e visualização de quais dos seus contatos estão online.
Foram implementadas ainda algumas correções de bugs, e agora há maior velocidade no login e na navegação, além de melhorias não detalhadas na área de segurança para os usuários. A disposição de conteúdos também sofreu uma leve repaginada, mas nenhuma mudança foi muito significativa no quesito layout.
Os donos de smartphones com Android já podem fazer o download do update por meio do Google Play. Caso você possua um aparelho com Android 2.1 ou inferior, no entanto, nem se preocupe em baixar a atualização, pois ela não irá funcionar.
Via Engadget

0 comentários: